Animoog returns -> Animoog Z

a long time favourite returns :slight_smile:

moog page

available on macOS/iOS …

‘locked’ version is free… (basically play presets)

9.99 euros to unlock it :slight_smile:

"old issue with CC74, now resolved, see below " :)

anyone managed to get the Y axis working (CC74) ?

(MPE pitch and pressure is working fine, its just cc74 that appears to do nothing)

here is what Ive done:

  • set input device(s)
  • set channel to MPE
  • map CC74 to filter frequency (this works via midi learn, so its seeing cc74)

(also disable other filter modulation e.g env/pressure)

I’ve tried with both Soundplane and Erae Touch, I can see the messages being sent but doing nothing in AnimoogZ. tried AnimoogZ both Standalone and inside MainStage.
edit: problem exists on both macOS and iOS

Im pretty sure this should work. as the default has cc74 assigned to filter, and also the manual shows the same thing.


(also a pity TIMBRE, CC74, does not feature as a CONTROL in the mod matrix like pressure)

"old issue with CC74, now resolved, see below " :)

ok, mystery appears to be resolved…

AnimoogZ does not appear to support timbre (cc74) in MPE mode at all.
basically, map CCs is only working for OMNI, or fixed channel.

so basically if you want to use MPE, you are limited to X and Z, no Y axis control :frowning:

I guess we need to hope that Moog will consider adding Timbre to the mod matrix control alongside PRESSURE, which seems to work nicely.

1 Like

some good news, I spoke to Geert… he has told me the secret sauce for getting MPE / CC 74 working :slight_smile:

in MPE mode , Timbre/CC74 - is redirected to Mod Wheel.
(apparently this is common to Moog Apps, but given I don’t use iOS Ive not seen this before)

e.g. Y to filter cutoff (per note) is as simple as :

its really nice it being here in the modulation tab, since it means you can use it as a modifier a whole range of source, and to quite a few destinations.
it also means its quite easy to change presets to make use of Timbre.

e.g. Im finding that a nice trick is to take a preset, and move some of the pressure modulations over to mod wheel (aka timbre) , so that you are moving that control over to a new axis. simple/quick and very effective.

1 Like

Doesn’t install on Catalina :frowning: and I am not sure all of my plugins will work on 11.2, which is what is required. Are well.

yeah, App Store says its 11.2+
I’d guess because its a universal binary (intel/apple silicon) so needs to be 11.x
unfortunately, I suspect we will see this becoming increasingly common.

Thanks for sharing this! I was so confused. Y and Z now work.

I still can’t get the x-axis to respond (pitch). Am I missing something?

Using what controller? Some do send MPE settings and “auto configure”….

Connected my iPhone (play MPE) to iPad Pro.

I’ve tried with Roli Lightpad Blocks and with LinnStrument.

Never mind, I figured it out. I had to uncheck “load from preset,” and then change pitch bend to 48. works great.

1 Like

Now on Monterey so Animoog works!!! Great fun but chews through my CPU so the next step will have to be something with an M1 in it. Not just for Animoog but for my general well being:)